Zum Inhalt springen
Shop
Zyxel Switch GS1900-24 v2 26 Port1/4
Zyxel

Zyxel Switch GS1900-24 v2 26 Port

Artikelnummer
1322926
Hersteller-Nr.
170421
EAN
4718937621231

ZyXEL GS1900-24 v2, 24Port-Switch, Gigabit

SFP Anschlüsse2
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed
Switch-TypManaged
Switch-EbeneL2
Alle 75 technischen Daten

Beschreibung

Zyxel Switch GS1900-24 v2 26 Port

Rack 19", Web-managed, internes NT

Dokumente

Technische Daten

SFP Anschlüsse2
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed

Management-Funktionen

Switch-TypManaged
Switch-EbeneL2
Quality of Service (QoS) SupportJa
Web-basiertes ManagementJa
SystemereignisprotokollJa
MIB UnterstützungRFC 1213 MIB II, RFC 2819 RMON (group 1,2,3,9), RFC 1215, RFC 1493

Anschlüsse und Schnittstellen

Anzahl der basisschaltenden RJ-45 Ethernet Ports24
Basic Switching RJ-45 Ethernet Ports-TypGigabit Ethernet (10/100/1000)
Anzahl installierten SFP Module0
Anzahl installierte SFP Module0
Menge SFP-Modul-Steckplätze2
NetzsteckerAC-Eingangsbuchse

Netzwerk

NetzstandardIEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G-UnterstützungNein
Port-SpiegelungJa
VollduplexJa
Unterstützung DatenflusssteuerungJa
Link AggregationJa
Spannbaum-ProtokollJa
Ethernet LAN Datentransferraten10,100,1000 Mbit/s
Selbstlernen von MAC-Adressen unterstütztJa
VLAN-UnterstützungJa
Virtuelle LAN-FunktionenTagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN

Datenübertragung

MAC-Adressentabelle8000 Eintragungen
Routing-/Switching-Kapazität52 Gbit/s
Transferrate39 Mpps
Store-and-ForwardJa
Jumbo Frames UnterstützungJa
Jumbo-Frames9000
Datenpaket-Pufferspeicher0,525 MB

Sicherheit

DHCP-FunktionenDHCP client
IGMP-SnoopingJa
Unterstützte Sicherheitsalgorithmen802.1x RADIUS
MAC Adressen FilternJa
Statische AnschlusssicherheitJa
SSH-/SSL-UnterstützungJa
PasswortschutzJa
AutentifizierungstypRADIUS, TACACS+

Design

Rack-EinbauJa
StapelbarJa
Formfaktor1U
DetailfarbeSchwarz
Reset-KnopfJa
LED-AnzeigenJa

Leistungen

Mittlere Betriebsdauer zwischen Ausfällen (MTBF)432,673 h

Energie

EnergiequelleAC
Netzteil enthaltenJa
AC Eingangsspannung100 - 240 V
AC Eingangsfrequenz50 - 60 Hz
Stromverbrauch (max.)16 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Nein

Betriebsbedingungen

Betriebstemperatur0 - 50 °C
Temperaturbereich bei Lagerung-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb10 - 95%
Luftfeuchtigkeit bei Lagerung10 - 95%
Wärmeableitung55 BTU/h

Gewicht und Abmessungen

Breite440 mm
Tiefe131 mm
Höhe44 mm
Gewicht2,09 kg

Lieferumfang

Mitgelieferte KabelAC
RackmontagesetJa

Verpackungsdaten

VerpackungsartBox
Verpackungsbreite561 mm
Verpackungstiefe217 mm
Verpackungshöhe82 mm
Paketgewicht2,85 kg

Zertifikate

ZertifizierungEMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant

Logistikdaten

Warentarifnummer (HS)85176990
Gewicht2.63 kg

Ähnliche Artikel