Skip to content
Shop
D-Link PoE Switch DGS-1250-52XMP 52 Port1/4
D-Link

D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+, 370Watts

Part number
1423514
MPN
DGS-1250-52XMP/E
EAN
790069467905

D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+, 370Watts, Managed, L3, Power over Ethernet (PoE), Rack mounting

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse4
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed
Switch typeManaged
Switch layerL3
All 95 specifications

Description

D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+, 370Watts. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 32000 entries, Switching capacity: 176 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack mounting

Documents

Specifications

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse4
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed

Management features

Switch typeManaged
Switch layerL3
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedNo
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeNo
Installed SFP modules quantity0
Installed SFP+ modules quantity0
SFP+ module slots quantity4
Console portRJ-45

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Virtual LAN featuresVoice VLAN
Number of VLANs4094

Data transmission

MAC address table32000 entries
Switching capacity176 Gbit/s
Forwarding rate130.95 Mpps
Static routeYes
Number of static routes124
Jumbo frames supportYes
Jumbo frames12000
Packet buffer memory16 MB

Security

DHCP featuresDHCP client, DHCP server, DHCP snooping
Access Control List (ACL)Yes
Access Control List (ACL) rules768
IGMP snoopingYes
Security algorithmsEAP, LEAP, PEAP, SSH, TTLS
Loop protectionYes
IP-MAC-Port bindingYes
Queue scheduling algorithmsWeighted Round Robin (WRR)

Multicast features

Multicast supportYes

Design

Rack mountingYes
Product colourBlack
LED indicatorsActivity, Link, Power, Speed
Electromagnetic compatibilityCE A, VCCI A, FCC A, IC, BSMI

Performance

Memory typeDDR3-SDRAM
Internal memory2048 MB
Flash memory64 MB
Noise level51.2 dB
Mean time between failures (MTBF)309053.1 h

Power

Power supply includedYes
AC input voltage100 - 240 V
Power consumption (max)467.3 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity48
Power over Ethernet (PoE) power per port15.4 W
Total Power over Ethernet (PoE) budget370 W

Operational conditions

Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-20 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation1512.676 BTU/h

Weight & dimensions

Width440 mm
Depth430 mm
Height44 mm
Weight3.85 kg

Packaging data

Package width393 mm
Package depth563 mm
Package height89 mm
Package weight5.17 kg

Technical details

Shipping (inner) case height42.8 cm
Shipping (inner) case width47.8 cm
Shipping (inner) case length58.5 cm
Shipping (inner) case net weight22.9 kg
Products per shipping (inner) case5 pc(s)
Pallet gross weight (air)456.1 kg
Master (outer) cases per pallet (air)16 pc(s)
Products per pallet (air)80 pc(s)
Pallet gross length110 cm
Pallet gross width120 cm
Pallet height (air)184.7 cm
Pallet gross weight (sea)456.1 kg
Master (outer) cases per pallet (sea)16 pc(s)
Products per pallet (sea)80 pc(s)
Pallet height (sea)184.7 cm
Shipping (inner) case gross weight27.4 kg

Certificates

CertificationCB, UL, BSMI, CCC

Logistics data

Harmonized System (HS) code85176990
Weight4.90 kg

Similar items