Skip to content
Shop
D-Link Switch DGS-3130-30TS 30 Port1/5
D-Link

D-Link DGS-3130-30TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey

Part number
1525896
MPN
DGS-3130-30TS/E
EAN
790069469985

D-Link DGS-3130-30TS/E, Managed, L3, Gigabit Ethernet (10/100/1000)

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse4
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementFull-Managed
Switch typeManaged
Switch layerL3
All 74 specifications

Description

D-Link DGS-3130-30TS/E. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, USB 2.0 ports quantity: 1. MAC address table: 16384 entries, Switching capacity: 168 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power connector: AC-in jack

Documents

Specifications

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse4
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementFull-Managed

Management features

Switch typeManaged
Switch layerL3
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
MIB supportRFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
10G Ethernet (copper) ports quantity2
SFP+ module slots quantity4
Fiber optic connectorSFP+
USB 2.0 ports quantity1
Power connectorAC-in jack

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
10G supportYes
Copper ethernet cabling technology10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
Port mirroringYes
Flow control supportYes
Link aggregationYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000

Data transmission

MAC address table16384 entries
Switching capacity168 Gbit/s
Forwarding rate125 Mpps
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory2 MB

Security

DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL)Yes
Access Control List (ACL) egress512
Access Control List (ACL) ingress2048
IGMP snoopingYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithmsDeficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)

Multicast features

Multicast supportYes

Protocols

Routing protocolsRIP

Design

StackableYes
Product colourGrey
LED indicatorsYes
Number of fans1 fan(s)

Performance

Physical stacking (units)9
Virtual stacking (units)32
Noise level47 dB
Mean time between failures (MTBF)388361 h

Power

Power sourceDC
Redundant power supply (RPS) supportYes
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)30.36 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)No

Operational conditions

Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation103.59 BTU/h

Weight & dimensions

Width440 mm
Depth250 mm
Height44 mm
Weight3.2 kg

Certificates

CertificationFCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
Weight4.37 kg

Similar items