Skip to content
Shop
D-Link SFP+ Switch DXS-3410-32SY 32 Port1/7
D-Link

D-Link Layer 3 Stackable 10 Gigabit Managed Switches

Part number
1713614
MPN
DXS-3410-32SY/E
EAN
790069473494

D-Link Layer 3 Stackable 10 Gigabit Managed Switches, Managed, L3, Full duplex, Rack mounting

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse28
QSFP+ Anschlüsse0
SFP28 Anschlüsse4
Switch ManagementFull-Managed
Switch typeManaged
Switch layerL3
All 70 specifications

Description

D-Link Layer 3 Stackable 10 Gigabit Managed Switches. Switch type: Managed, Switch layer: L3. USB 2.0 ports quantity: 1, Console port: RJ-45. Full duplex. MAC address table: 48000 entries, Switching capacity: 760 Gbit/s. Networking standards: IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s,.... Rack mounting

Documents

Specifications

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse28
QSFP+ Anschlüsse0
SFP28 Anschlüsse4
Switch ManagementFull-Managed

Management features

Switch typeManaged
Switch layerL3
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
MIB supportRFC3621, RFC4293, RFC1850, RFC1724, RFC2782, RFC4113, RFC2620, RFC2925, RFC4293, RFC4133,

Ports & interfaces

SFP+ module slots quantity28
Fiber optic connectorSFP+
Console portRJ-45
SFP28 ports quantity4
USB 2.0 ports quantity1

Network

Networking standardsIEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3x
10G supportYes
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Virtual LAN featuresPrivate VLAN, Port-based VLAN

Data transmission

MAC address table48000 entries
Switching capacity760 Gbit/s
Throughput565.44 Mpps
Number of queues8
Jumbo frames supportYes
Jumbo frames12000
Packet buffer memory4 MB

Security

DHCP featuresDHCP server, DHCP client
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithms802.1x RADIUS
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication

Multicast features

Multicast supportYes

Protocols

Supported network protocolsIPv6, IPv4

Design

Rack mountingYes
StackableYes
Product colourBlack
Number of fans3 fan(s)
SafetycUL, CB, BSMI
Electromagnetic compatibilityFCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI

Performance

Physical stacking (units)9
Virtual stacking (units)32
Noise level53.3 dB
Mean time between failures (MTBF)437675.04 h

Power

Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)104 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)No

Operational conditions

Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation354.86 BTU/h

Weight & dimensions

Width441 mm
Depth250 mm
Height44 mm
Weight3.88 kg
Weight8.50 kg

Similar items