Skip to content
Shop
TP-Link Omada L2+ Switch 32 x 10G Ports SX3032F 32 Port1/6
TP-Link

TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch

Part number
1822221
MPN
SX3032F
EAN
4895252504477

TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch, Managed, L2+, Rack mounting

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse32
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed
Switch typeManaged
Switch layerL2+
All 74 specifications

Description

TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports quantity: 1, Installed SFP+ modules quantity: 32, Console port: RJ-45/Micro-USB. MAC address table: 32000 entries, Switching capacity: 640 Gbit/s. Networking standards: IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x. Rack mounting

Documents

Specifications

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse32
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed

Management features

Switch typeManaged
Switch layerL2+
Quality of Service (QoS) supportYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
MIB support• MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity1
Installed SFP+ modules quantity32
Console portRJ-45/Micro-USB

Network

Networking standardsIEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
IPv4 routes48
IPv6 routes48
VLAN supportYes
Virtual LAN featuresProtocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs30

Data transmission

MAC address table32000 entries
Switching capacity640 Gbit/s
Forwarding rate240 Mpps
Number of queues8
Static routeYes
Number of static routes128
Number of IP interfaces128
Jumbo frames supportYes
Jumbo frames9
Packet buffer memory24 MB

Security

DHCP featuresDHCP relay, DHCP server, DHCPv6 snooping
Access Control List (ACL)Yes
IGMP snoopingYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
IP-MAC-Port bindingYes
AuthenticationMAC-based authentication, Port-based authentication
Password protectionYes
Authentication typeAAA, TACACS+
Queue scheduling algorithmsPriority queuing (PQ), SP, Weighted Round Robin (WRR)

Multicast features

Multicast supportYes
Number of multicast groups filtered4000
Multicast Listener Discovery (MLD) snoopingYes

Protocols

GARP VLAN Registration Protocol (GVRP)Yes
IPv4 & IPv6 featuresDual stack IPv4/IPv6, ICMPv6, IPv6 TFTP
IP Source Guard (IPSG)Yes

Design

Rack mountingYes
Product colourBlack
Redundant fans supportYes
Number of fans2 fan(s)

Power

Power sourceAC
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)49.4 W

Operational conditions

Operating temperature (T-T)-5 - 45 °C
Storage temperature (T-T)40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%

Weight & dimensions

Width440 mm
Depth330 mm
Height44 mm

Packaging content

Cables includedPower
Quick start guideYes

Certificates

Compliance certificatesCE, Federal Communications Commission (FCC), RoHS
Weight6.11 kg

Similar items