Skip to content
Shop
TP-Link PoE+ Switch 8 x 2.5G + 2 x 10G SG3210XHP-M2 10 Port1/4
TP-Link

TP-Link Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+

Part number
1337979
MPN
SG3210XHP-M2
EAN
1210002611671

TP-Link Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+, Managed, L2+, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Rack mounting, 1U

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse2
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed
Switch typeManaged
Switch layerL2+
All 91 specifications

Description

TP-Link Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 8, Console port: RJ-45/micro-USB. MAC address table: 16000 entries, Switching capacity: 80 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1s, IEEE 802.1w. Power connector: AC-in jack. Power over Ethernet (PoE). Rack mounting, Form factor: 1U

Documents

Specifications

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse2
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed

Management features

Switch typeManaged
Switch layerL2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
Traffic classificationYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports type2.5G Ethernet (100/1000/2500)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
2.5G Ethernet (copper) ports quantity8
SFP+ module slots quantity2
Console portRJ-45/micro-USB
Power connectorAC-in jack

Network

Networking standardsIEEE 802.1D, IEEE 802.1s, IEEE 802.1w
10G supportYes
Port mirroringYes
IP routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Ethernet LAN data rates100,1000,2500 Mbit/s
VLAN supportYes
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000

Data transmission

MAC address table16000 entries
Switching capacity80 Gbit/s
Forwarding rate59.52 Mpps
Static routeYes
Number of static routes48
Number of IP interfaces16
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory12 MB

Security

DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithmsHTTPS, SSH, SSH-2, SSL/TLS
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
AuthenticationMAC-based authentication, Port-based authentication
Password protectionYes
Authentication typeAAA, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)

Multicast features

Multicast supportYes
Multicast Listener Discovery (MLD) snoopingY

Protocols

Management protocolsSNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)Yes

Design

Rack mountingYes
Form factor1U
Product colourBlack
LED indicatorsYes
Number of fans2 fan(s)

Power

Power sourceAC
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)285.9 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Power over Ethernet plus (PoE+) ports quantity8
Power over Ethernet (PoE) power per port30 W
Total Power over Ethernet (PoE) budget240 W

Operational conditions

Operating temperature (T-T)0 - 45 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation975.54 BTU/h

Weight & dimensions

Width440 mm
Depth180 mm
Height44 mm

Packaging content

Cables includedAC
Quick start guideYes

Packaging data

Package typeBox

Certificates

CertificationCE, FCC, RoHS
Weight3.58 kg

Similar items