Skip to content
Shop
Yealink Tischtelefon SIP-T42U Grau1/2
Yealink

Yealink SIP T42U IP phone Grey LCD Wi-Fi

Part number
1254263
MPN
1301201
EAN
6938818304826

Yealink SIP T42U, IP Phone, Grey, Wireless handset, Desk/Wall, 1000 entries, LCD

SIP-Konten12 ×
PoEJa
Funktionen TischtelefoneAnklopfen, Anrufweiterschaltung, Hörgerätekompatibel, Mikrofon Stummschaltung, Notruffunktion
Verbindungsart HeadsetRJ-9, USB
TouchscreenNo
Depth189 mm
Product typeIP Phone
Product colourGrey
All 60 specifications

Description

Yealink SIP T42U. Product type: IP Phone, Product colour: Grey, Handset type: Wireless handset. Phonebook capacity: 1000 entries. Display: LCD, Display diagonal: 6.86 cm (2.7"), Display resolution: 192 x 68 pixels. Ethernet LAN interface type: Gigabit Ethernet, Supported network protocols: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Security algorithms: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Power consumption (typical): 2.2 W

Documents

Specifications

SIP-Konten12 ×
PoEJa
Funktionen TischtelefoneAnklopfen, Anrufweiterschaltung, Hörgerätekompatibel, Mikrofon Stummschaltung, Notruffunktion
Verbindungsart HeadsetRJ-9, USB
TouchscreenNo
Depth189 mm

Design

Product typeIP Phone
Product colourGrey
Handset typeWireless handset
Device lockYes
Wall mountableYes
MountingDesk/Wall

Phone features

Caller IDYes
Phonebook capacity1000 entries
Number of VoIP accounts12
Call waitingYes
Distinctive ringYes
Speed diallingYes
Call holdYes
Call forwardingYes
Conference callYes
RedialingYes
Do not disturb functionYes
Call parkYes
Call pick upYes
Anonymous callYes
Anonymous call rejectionYes
Full duplexYes
Direct callYes
Call transferYes
Call historyYes

Management features

Integrated voicemailNo
Number of programmable keys6
Number of function keys5

Display

DisplayLCD
Display diagonal6.86 cm (2.7")
Display resolution192 x 68 pixels

Camera

Rear cameraYes

Network

Ethernet LANYes
Wi-FiYes
BluetoothYes
Ethernet LAN interface typeGigabit Ethernet
Supported network protocolsIPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Quality of Service (QoS) supportYes
Security algorithms256-bit AES, HTTPS, TLS, WPA2, WPA3
Networking standardsIEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af

Ports & interfaces

USB 2.0 ports quantity2
Ethernet LAN (RJ-45) ports2
RJ-9 ports quantity2

Power

Power consumption (typical)2.2 W

Operational conditions

Operating temperature (T-T)-10 - 50 °C
Operating relative humidity (H-H)10 - 95%

Weight & dimensions

Width212 mm
Height175 mm
Package width627 mm
Package depth256 mm
Package height235 mm
Package weight63 kg

Packaging content

Number of handles included1 pc(s)
AC adapter includedNo
Weight1.23 kg

Similar items