Skip to content
Shop
Zyxel Switch GS1900-24 v2 26 Port1/4
Zyxel

Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

Part number
1322926
MPN
170421
EAN
4718937621231

Zyxel GS-1900-24 v2, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Rack mounting, 1U

SFP Anschlüsse2
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed
Switch typeManaged
Switch layerL2
All 75 specifications

Description

Zyxel GS-1900-24 v2. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Full duplex. MAC address table: 8000 entries, Switching capacity: 52 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE.... Power connector: AC-in jack. Rack mounting, Form factor: 1U

Documents

Specifications

SFP Anschlüsse2
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed

Management features

Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
MIB supportRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
SFP module slots quantity2
Power connectorAC-in jack

Network

Networking standardsIEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G supportNo
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Spanning tree protocolYes
Ethernet LAN data rates10,100,1000 Mbit/s
MAC address auto-learning supportedYes
VLAN supportYes
Virtual LAN featuresTagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN

Data transmission

MAC address table8000 entries
Switching capacity52 Gbit/s
Forwarding rate39 Mpps
Store-and-forwardYes
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory0.525 MB

Security

DHCP featuresDHCP client
IGMP snoopingYes
Security algorithms802.1x RADIUS
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Password protectionYes
Authentication typeRADIUS, TACACS+

Design

Rack mountingYes
StackableYes
Form factor1U
Product colourBlack
Reset buttonYes
LED indicatorsYes

Performance

Mean time between failures (MTBF)432.673 h

Power

Power sourceAC
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)16 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)No

Operational conditions

Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Storage relative humidity (H-H)10 - 95%
Heat dissipation55 BTU/h

Weight & dimensions

Width440 mm
Depth131 mm
Height44 mm
Weight2.09 kg

Packaging content

Cables includedAC
Rack mount kitYes

Packaging data

Package typeBox
Package width561 mm
Package depth217 mm
Package height82 mm
Package weight2.85 kg

Certificates

CertificationEMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant

Logistics data

Harmonized System (HS) code85176990
Weight2.63 kg

Similar items