Skip to content
Shop
Zyxel PoE+ Switch GS1350-12HP 10 Port1/9
Zyxel

Zyxel GS1350-12HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

Part number
974839
MPN
170690
EAN
4718937604388

Zyxel GS1350-12HP-EU0101F, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting

SFP Anschlüsse2
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed
Switch typeManaged
Switch layerL2
All 64 specifications

Description

Zyxel GS1350-12HP-EU0101F. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 10. MAC address table: 8000 entries, Switching capacity: 24 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE). Rack mounting

Documents

Specifications

SFP Anschlüsse2
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed

Management features

Switch typeManaged
Switch layerL2
Web-based managementYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity10
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
SFP module slots quantity2

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroringYes
Flow control supportYes
Broadcast storm controlYes
Spanning tree protocolYes
VLAN supportYes
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN
Number of VLANs256

Optical fiber

Fiber ethernet cabling technology1000BASE-X

Data transmission

MAC address table8000 entries
Switching capacity24 Gbit/s
Forwarding rate17.8 Mpps
Packet buffer memory0.525 MB

Security

DHCP featuresDHCP client, DHCP relay, DHCP snooping
IGMP snoopingYes
IGMP proxyYes
Security algorithmsSNMP, SNMPv3, SSH, SSL/TLS
MAC address filteringYes
Loop protectionYes
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)

Multicast features

Multicast supportYes

Design

Rack mountingYes
Product colourGrey
LED indicatorsYes

Performance

Noise level27.3 dB
Firmware upgradeableYes
Mean time between failures (MTBF)1065025.45 h

Power

AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)160.3 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity8
Total Power over Ethernet (PoE) budget130 W

Operational conditions

Operating temperature (T-T)-20 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)5 - 95%
Storage relative humidity (H-H)5 - 95%
Heat dissipation546.62 BTU/h

Weight & dimensions

Width267 mm
Depth162 mm
Height44 mm
Weight1.63 kg

Packaging content

Cables includedAC
Rack mount kitYes

Logistics data

Harmonized System (HS) code85176990
Weight2.54 kg

Alternatives

This item has been discontinued. These may suit you: