Skip to content
Shop
Zyxel PoE+ Switch GS1350-18HP 16 Port1/9
Zyxel

Zyxel GS1350-18HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

Part number
974840
MPN
170700
EAN
4718937604425

Zyxel GS1350-18HP-EU0101F, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting

SFP Anschlüsse2
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed
Switch typeManaged
Switch layerL2
All 66 specifications

Description

Zyxel GS1350-18HP-EU0101F. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 16. MAC address table: 8000 entries, Switching capacity: 36 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE). Rack mounting

Documents

Specifications

SFP Anschlüsse2
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed

Management features

Switch typeManaged
Switch layerL2
Web-based managementYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
Combo SFP ports quantity2

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroringYes
Flow control supportYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN
Number of VLANs256

Optical fiber

Fiber ethernet cabling technology1000BASE-X

Data transmission

MAC address table8000 entries
Switching capacity36 Gbit/s
Forwarding rate26.7 Mpps
Packet buffer memory0.525 MB

Security

DHCP featuresDHCP client, DHCP relay, DHCP snooping
IGMP snoopingYes
IGMP proxyYes
Security algorithmsSNMP, SNMPv3, SSH, SSL/TLS
MAC address filteringYes
Loop protectionYes
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)

Multicast features

Multicast supportYes

Design

Rack mountingYes
Product colourGrey
LED indicatorsYes
Electromagnetic compatibilityCE, FCC, C-Tick, A; BSMI CNS13438

Performance

Noise level39 dB
Firmware upgradeableYes
Mean time between failures (MTBF)1699692.18 h

Power

AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)300.9 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity16
Total Power over Ethernet (PoE) budget250 W

Operational conditions

Operating temperature (T-T)-20 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)5 - 95%
Storage relative humidity (H-H)5 - 95%
Heat dissipation1026.07 BTU/h

Weight & dimensions

Width330 mm
Depth230 mm
Height44 mm
Weight2.42 kg

Packaging content

Cables includedAC
Rack mount kitYes

Logistics data

Harmonized System (HS) code85176990
Weight3.44 kg

Similar items