Skip to content
Shop
Zyxel PoE+ Switch GS1900-24EP 24 Port1/6
Zyxel

Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Part number
1130245
MPN
170470
EAN
4718937609468

Zyxel GS1900-24EP, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed
Switch typeManaged
Switch layerL2
All 64 specifications

Description

Zyxel GS1900-24EP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Full duplex. MAC address table: 8000 entries, Switching capacity: 48 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az,.... Power connector: AC-in jack. Power over Ethernet (PoE). Rack mounting

Documents

Specifications

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed

Management features

Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
MIB supportRFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
Power connectorAC-in jack

Network

Networking standardsIEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
10G supportNo
Cable types supportedCat5, Cat5e
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Auto MDI/MDI-XYes
Spanning tree protocolNo
Ethernet LAN data rates10,100,1000 Mbit/s
MAC address auto-learning supportedYes
VLAN supportYes
Virtual LAN featuresTagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN

Data transmission

MAC address table8000 entries
Switching capacity48 Gbit/s
Forwarding rate35.7 Mpps
Store-and-forwardYes
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory0.525 MB

Security

DHCP featuresDHCP client
IGMP snoopingYes
Security algorithms802.1x RADIUS
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Password protectionYes
Authentication typeHWTACACS+, IEEE 802.1x, RADIUS

Multicast features

Multicast supportYes

Design

Rack mountingYes
StackableYes
Product colourBlack
Reset buttonYes

Performance

Noise level26 dB

Power

Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (typical)206.5 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes

Weight & dimensions

Width330 mm
Depth330 mm
Height44 mm
Weight2.48 kg

Packaging content

Cables includedAC
Quick start guideYes
User guideYes
ManualYes

Packaging data

Package typeBox

Logistics data

Harmonized System (HS) code85176990
Weight3.48 kg

Similar items