Ubiquiti
Ubiquiti Switch USW-PRO-MAX-16 18 Port
SFP connections: 0 · 19 Rack, Desktop, Wall · SFP+ connections: 2
24 in stock
CHF 350.05
CHF 286.63
CHF 309.85 incl. VAT
1/5Zyxel GS1900-24HP, Managed, Gigabit Ethernet (10/100/1000), 1U
| SFP Anschlüsse | 2 |
|---|---|
| Montage Switch | 19" Rack |
| SFP+ Anschlüsse | 0 |
| QSFP+ Anschlüsse | 0 |
| SFP28 Anschlüsse | 0 |
| Switch Management | Smart-Managed |
| Switch type | Managed |
| Quality of Service (QoS) support | Yes |
| SFP Anschlüsse | 2 |
|---|---|
| Montage Switch | 19" Rack |
| SFP+ Anschlüsse | 0 |
| QSFP+ Anschlüsse | 0 |
| SFP28 Anschlüsse | 0 |
| Switch Management | Smart-Managed |
| Switch type | Managed |
|---|---|
| Quality of Service (QoS) support | Yes |
| MIB support | RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493 |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
|---|---|
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Gigabit Ethernet (copper) ports quantity | 24 |
| SFP module slots quantity | 2 |
| Networking standards | IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x |
|---|---|
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| Rate limiting | Yes |
| Security algorithms | 802.1x RADIUS |
|---|---|
| MAC address filtering | Yes |
| SSH/SSL support | Yes |
| Management protocols | SNMP v1,v2,v3, RMON (1,2,3,9) |
|---|
| Form factor | 1U |
|---|---|
| Product colour | Black |
| Power supply included | Yes |
|---|
| Certification | CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438 |
|---|
| Harmonized System (HS) code | 85176990 |
|---|---|
| Weight | 4.50 kg |
SFP connections: 0 · 19 Rack, Desktop, Wall · SFP+ connections: 2
SFP connections: 0 · 19 Rack · SFP+ connections: 8
SFP Anschlüsse: 2 · 19" Rack · SFP+ Anschlüsse: 0
SFP connections: 0 · 19 Rack · SFP+ connections: 3
SFP connections: 2 · 19 Rack · SFP+ connections: 0