Skip to content
Shop
Avery Zweckform Klebepunkte 18 mm Neonorange1/4
Avery Zweckform

Zyxel GS2210-8 Managed L2 Gigabit Ethernet (10/100/1000) Black

Part number
926311
MPN
3173Z
EAN
4004182031735

Zyxel GS2210-8, Managed, L2, Gigabit Ethernet (10/100/1000), Rack mounting

Detail colourNeonorange
SetYes
ModerationstypKlebepunkte
Self-adhesiveYes
Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
All 63 specifications

Description

Zyxel GS2210-8. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 10, Console port: RJ-45. MAC address table: 16000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE.... Power connector: DC-in jack. Rack mounting

Documents

Specifications

Detail colourNeonorange
SetYes
ModerationstypKlebepunkte
Self-adhesiveYes

Management features

Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
MIB supportRFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity10
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
Gigabit Ethernet (copper) ports quantity8
Combo SFP ports quantity2
Console portRJ-45
Power connectorDC-in jack

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
VLAN supportYes

Data transmission

MAC address table16000 entries
Switching capacity20 Gbit/s
Throughput15 Mpps
Jumbo frames supportYes
Packet buffer memory1.5 MB

Security

DHCP featuresDHCP client
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithms802.1x RADIUS, SSH, SSL/TLS
MAC address filteringYes
SSH/SSL supportYes

Multicast features

Multicast supportYes

Protocols

Management protocolsSNMP, RMON, NTP
Supported network protocolsIGMP, DHCP

Design

Rack mountingYes
LED indicatorsYes
SafetyLVD, BSMI

Performance

Mean time between failures (MTBF)1382029.73 h

Power

AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)9.45 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)No

Operational conditions

Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 95%
Heat dissipation32.22 BTU/h

Weight & dimensions

Width250 mm
Depth150 mm
Height44 mm
Weight1.43 kg

Packaging data

Package width366 mm
Package depth214 mm
Package height79 mm
Package weight2.27 kg
Weight0.01 kg

Similar items