Skip to content
Shop
D-Link Switch DGS-1250-52X 52 Port1/4
D-Link

D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+

Part number
1423513
MPN
DGS-1250-52X/E
EAN
790069467899

D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+, Managed, L3, Gigabit Ethernet (10/100/1000), Rack mounting

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse4
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed
Switch typeManaged
Switch layerL3
All 76 specifications

Description

D-Link 48-port Gigabit Smart Managed Switch with 4 x 10G SFP+. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 32000 entries, Switching capacity: 176 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE.... Rack mounting

Documents

Specifications

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse4
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed

Management features

Switch typeManaged
Switch layerL3
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
SFP+ module slots quantity4
Console portRJ-45

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Virtual LAN featuresVoice VLAN
Number of VLANs4094

Optical fiber

Fiber ethernet cabling technology100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX

Data transmission

MAC address table32000 entries
Switching capacity176 Gbit/s
Forwarding rate130.95 Mpps
Static routeYes
Number of static routes124
Jumbo frames supportYes
Jumbo frames12000
Packet buffer memory16 MB

Security

DHCP featuresDHCP client, DHCP server, DHCP snooping
Access Control List (ACL)Yes
Access Control List (ACL) rules768
IGMP snoopingYes
Security algorithmsEAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Loop protectionYes
IP-MAC-Port bindingYes
Queue scheduling algorithmsWeighted Round Robin (WRR)

Multicast features

Multicast supportYes

Design

Rack mountingYes
Product colourBlack
LED indicatorsActivity, Link, Power, Speed
Electromagnetic compatibilityCE A, VCCI A, FCC A, IC, BSMI

Performance

Memory typeDDR3-SDRAM
Internal memory2048 MB
Flash memory64 MB
Noise level50.7 dB
Mean time between failures (MTBF)589984.72 h

Power

Power supply includedYes
AC input voltage100 - 240 V
Power consumption (max)51.2 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)No

Operational conditions

Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-20 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation174.592 BTU/h

Weight & dimensions

Width440 mm
Depth210 mm
Height44 mm
Weight3.01 kg

Packaging data

Package width351 mm
Package depth565 mm
Package height91 mm
Package weight4.28 kg

Certificates

CertificationCB, UL, BSMI, CCC
Weight4.07 kg

Similar items