Skip to content
Shop
D-Link PoE+ Switch DGS-1100-26MPV2 26 Port1/3
D-Link

D-Link DGS-1100-26MPV2/E network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Part number
1416141
MPN
DGS-1100-26MPV2/E
EAN
790069467868

D-Link DGS-1100-26MPV2/E, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting

SFP Anschlüsse2
Montage Switch19" Rack, Desktop
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed
Switch typeManaged
Switch layerL2
All 68 specifications

Description

D-Link DGS-1100-26MPV2/E. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Full duplex. MAC address table: 8000 entries, Switching capacity: 52 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at. Power over Ethernet (PoE). Rack mounting

Documents

Specifications

SFP Anschlüsse2
Montage Switch19" Rack, Desktop
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed

Management features

Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
MIB support• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity2

Network

Networking standardsIEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
Copper ethernet cabling technology10GBASE-T, 1000BASE-T
Port mirroringYes
Full duplexYes
Half duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Auto-negotiationYes
VLAN supportYes
Virtual LAN featuresPort-based VLAN, Voice VLAN

Data transmission

MAC address table8000 entries
Switching capacity52 Gbit/s
Forwarding rate38.69 Mpps
Jumbo frames supportYes

Security

DHCP featuresDHCP client
IGMP snoopingYes
Security algorithmsSSL/TLS
MAC address filteringYes
Static port securityYes

Multicast features

Multicast supportYes
IPv4 multicast entries1
IPv6 multicast entries1
Number of multicast groups filtered1

Protocols

IPv4 & IPv6 featuresIPv4 FIB

Design

Rack mountingYes
Product colourBlack
Housing materialMetal

Performance

Flash memory16 MB
Noise level50.5 dB
FanlessYes
MTBF (PoE)317.777 h

Power

Power supply includedYes
AC input voltage100 - 240 V
Power consumption (max)454.1 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) ports quantity24
Power over Ethernet plus (PoE+) ports quantity24
Total Power over Ethernet (PoE) budget370 W

Operational conditions

Operating temperature (T-T)-10 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation287 BTU/h

Weight & dimensions

Width440 mm
Depth208 mm
Height44 mm
Weight2.8 kg

Logistics data

Harmonized System (HS) code85176990
Weight3.70 kg

Similar items