Skip to content
Shop
TP-Link SFP Switch JetStream TL-SG3428XF 28 Port1/2
TP-Link

TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots

Part number
1458938
MPN
SG3428XF
EAN
4897098688212

TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots, Managed, L2+, Rack mounting, 1U

SFP Anschlüsse20
Montage Switch19" Rack
SFP+ Anschlüsse4
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed
Switch typeManaged
Switch layerL2+
All 91 specifications

Description

TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots. Switch type: Managed, Switch layer: L2+. Console port: RJ-45/Micro-USB. MAC address table: 16000 entries, Switching capacity: 128 Gbit/s. Networking standards: IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae,.... Power connector: AC-in jack. Rack mounting, Form factor: 1U

Documents

Specifications

SFP Anschlüsse20
Montage Switch19" Rack
SFP+ Anschlüsse4
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed

Management features

Switch typeManaged
Switch layerL2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity0
Basic switching RJ-45 Ethernet ports typeNo
Combo SFP ports quantity4
SFP+ module slots quantity4
Fiber ports quantity20
Fiber optic connectorSFP, SFP+
Console portRJ-45/Micro-USB
Power connectorAC-in jack

Network

Networking standardsIEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportYes
Port mirroringYes
IP routingYes
Policy-based routingYes
Routing entries512
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Ethernet LAN data rates10,100,1000,10000 Mbit/s
Active link detectionYes
IPv4 routes48
IPv6 routes48
VLAN supportYes
Virtual LAN featuresPort-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs4000

Data transmission

MAC address table16000 entries
Switching capacity128 Gbit/s
Forwarding rate95.23 Mpps
Store-and-forwardYes
Static routeYes
Number of static routes48
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory12 MB

Security

DHCP featuresDHCP client, DHCP relay, DHCP server
Access Control List (ACL)Yes
IGMP snoopingYes
IGMP proxyYes
MAC address filteringYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
AuthenticationAuto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Password protectionYes
Authentication typeAAA, RADIUS, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)

Multicast features

Multicast supportYes
Multicast Listener Discovery (MLD) snoopingY

Protocols

Management protocolsSNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP)Yes
IPv4 & IPv6 featuresIPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert

Design

Rack mountingYes
Form factor1U
Product colourBlack
LED indicatorsYes
Number of fans1 fan(s)

Power

Power sourceAC
Power supply includedYes
Redundant power supply (RPS) supportYes
Number of power supply units2
Power consumption (max)35.7 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)No

Operational conditions

Operating temperature (T-T)0 - 45 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation121.81 BTU/h

Weight & dimensions

Width440 mm
Depth220 mm
Height44 mm

Packaging content

Cables includedAC
ManualYes
Rack mount kitYes
Weight3.99 kg

Similar items