Skip to content
Shop
Yealink Tischtelefon T58W mit Kamera Grau1/2
Yealink

Yealink SIP-T58W IP phone Grey LCD Wi-Fi

Part number
1290161
MPN
1301112
EAN
6938818307674

Yealink SIP-T58W, IP Phone, Grey, Wired handset, In-band, Out-of band, SIP info, 1000 entries, LCD

SIP-Konten16 ×
PoEYes
Funktionen TischtelefoneAnklopfen, Freisprechen, Mikrofon Stummschaltung
Verbindungsart HeadsetBluetooth, RJ-9, USB
TouchscreenYes
Depth220 mm
Product typeIP Phone
Product colourGrey
All 78 specifications

Description

Yealink SIP-T58W. Product type: IP Phone, Product colour: Grey, Handset type: Wired handset. Dual-Tone Multi-Frequency (DTMF) modes: In-band, Out-of band, SIP info. Phonebook capacity: 1000 entries. Display: LCD, Display diagonal: 17.8 cm (7"), Display resolution: 1024 x 600 pixels. Front camera resolution (numeric): 5 MP, Field of view (FOV) angle: 75°

Documents

Specifications

SIP-Konten16 ×
PoEYes
Funktionen TischtelefoneAnklopfen, Freisprechen, Mikrofon Stummschaltung
Verbindungsart HeadsetBluetooth, RJ-9, USB
TouchscreenYes
Depth220 mm

Design

Product typeIP Phone
Product colourGrey
Handset typeWired handset
Wall mountableYes

Performance

Dual-Tone Multi-Frequency (DTMF) modesIn-band, Out-of band, SIP info
Hearing aid compatibilityYes

Phone features

Caller IDYes
Phonebook capacity1000 entries
Answering machineYes
Call waitingYes
Speed diallingYes
IntercomYes
Call holdYes
Call forwardingYes
Conference callYes
RedialingYes
Do not disturb functionYes
Call parkYes
Call pick upYes
Anonymous callYes
Anonymous call rejectionYes
Full duplexYes
Call returnYes
Call transferYes
Message-waiting indicator (MWI)Yes

Management features

Integrated voicemailYes
Keypad number of keys27
Number of function keys7

Display

DisplayLCD
Display diagonal17.8 cm (7")
Display resolution1024 x 600 pixels
Touchscreen typeCapacitive

Camera

Front cameraYes
Front camera resolution (numeric)5 MP
Field of view (FOV) angle75°

Audio

SpeakerphoneYes
Microphone muteYes
Voice codecsG.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
Noise reductionYes
Voice activity detectionYes
Adaptive jitter buffersYes
Automatic gain controlYes
Comfort noise generation (CNG)Yes
Packet loss concealment (PLC)Yes

Video

Video resolutions1280 x 720 pixels
Video codecsH.264 High Profile, H.264, VP8

Network

Ethernet LANYes
Wi-FiYes
BluetoothYes
Ethernet LAN interface typeGigabit Ethernet
Ethernet LAN data rates1000 Mbit/s
Wi-Fi standards802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
Bluetooth version4.2
Supported network protocolsIPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Quality of Service (QoS) supportYes
Security algorithms256-bit AES, HTTPS, TLS, WPA2, WPA3
Networking standardsIEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af

Ports & interfaces

USB 2.0 ports quantity2
Ethernet LAN (RJ-45) ports2
RJ-9 ports quantity2

Power

Power over Ethernet (PoE)Yes

Operational conditions

Operating temperature (T-T)0 - 40 °C
Operating relative humidity (H-H)10 - 95%

Weight & dimensions

Width259.4 mm
Height239 mm
Weight9.16 kg
Package width324 mm
Package depth293 mm
Package height128 mm
Package weight9.86 kg

Packaging content

Number of handles included1 pc(s)

Logistics data

Harmonized System (HS) code85171800
Weight1.84 kg

Alternatives

This item has been discontinued. These may suit you: