Skip to content
Shop
Zyxel Switch GS1920-24 V2 28 Port1/5
Zyxel

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) Black

Part number
833284
MPN
170481
EAN
4718937601851

Zyxel GS1920-24V2, Managed, Gigabit Ethernet (10/100/1000), Rack mounting

SFP Anschlüsse4
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed
Switch typeManaged
Quality of Service (QoS) supportYes
All 72 specifications

Description

Zyxel GS1920-24V2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting

Documents

Specifications

SFP Anschlüsse4
Montage Switch19" Rack
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed

Management features

Switch typeManaged
Quality of Service (QoS) supportYes
ARP inspectionYes
System event logYes
MIB supportRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
Combo SFP ports quantity4
Fiber optic connectorSFP

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
Copper ethernet cabling technology100BASE-TX, 1000BASE-T
Flow control supportYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Virtual LAN featuresPrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN

Optical fiber

Fiber ethernet cabling technology1000BASE-X

Data transmission

MAC address table16000 entries
Switching capacity56 Gbit/s
Forwarding rate42 Mpps
Packet buffer memory1.5 MB

Security

DHCP featuresDHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithms802.1x RADIUS, SNMP, SNMPv3
MAC address filteringYes
IP-MAC-Port bindingYes
AuthenticationGuest VLAN, Port-based authentication
Password protectionYes
Authentication typeIEEE 802.1x, RADIUS
CPU defenseYes
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)

Multicast features

Multicast supportYes

Design

Rack mountingYes
Product colourBlack
LED indicatorsYes
SafetyLVD, BSMI
Electromagnetic compatibilityFCC 15 A, CE A, BSMI EMC

Performance

Internal memory256 MB
Flash memory32 MB
Noise level0 dB
Mean time between failures (MTBF)911301 h

Power

AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)22.5 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)No

Operational conditions

Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Storage relative humidity (H-H)10 - 95%
Heat dissipation76.73 BTU/h

Weight & dimensions

Width441 mm
Depth131 mm
Height44 mm
Weight2.1 kg

Packaging content

Cables includedAC
Rack mount kitYes

Packaging data

Package width558 mm
Package depth214 mm
Package height79 mm
Package weight2.91 kg

Certificates

CertificationRoHS

Logistics data

Harmonized System (HS) code85176990
Weight2.98 kg

Similar items