Skip to content
Shop
D-Link Switch DXS-1210-16TC 16 Port1/4
D-Link

D-Link DXS-1210-16TC/E network switch Managed L2 10G Ethernet (100/1000/10000) Grey

Part number
1596069
MPN
DXS-1210-16TC/E
EAN
790069467660

D-Link DXS-1210-16TC/E, Managed, L2, 10G Ethernet (100/1000/10000), Rack mounting

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse4
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed
Switch typeManaged
Switch layerL2
All 65 specifications

Description

D-Link DXS-1210-16TC/E. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: 10G Ethernet (100/1000/10000), Basic switching RJ-45 Ethernet ports quantity: 12. MAC address table: 16000 entries, Switching capacity: 320 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE.... Power connector: AC-in jack. Rack mounting

Documents

Specifications

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse4
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementSmart-Managed

Management features

Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
MIB supportRFC 783, RFC 951, RFC 1157, RFC 1213, RFC 1215, RFC 1350, RFC 1493, RFC 1769, RFC 1542, RFC 1901, RFC 1907, RFC 1908, RFC 2131, RFC 2138, RFC 2139, RFC 2233, RFC-2246, RFC 2475, RFC 2570, RFC 2575, RFC 2598, RFC 2618, RFC 2819, RFC 2865, RFC 3164, RFC 3195, RFC 3411-17

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity12
Basic switching RJ-45 Ethernet ports type10G Ethernet (100/1000/10000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
Combo SFP ports quantity2
SFP+ module slots quantity2
Power connectorAC-in jack

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3z
10G supportYes
Copper ethernet cabling technology10GBASE-T, 100BASE-TX, 1000BASE-T
Cable types supportedCat6, Cat6a, Cat7
Port mirroringYes
Flow control supportYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Voice VLAN

Optical fiber

Fiber ethernet cabling technology1000BASE-X

Data transmission

MAC address table16000 entries
Switching capacity320 Gbit/s
Forwarding rate238.08 Mpps
Store-and-forwardYes
Jumbo frames supportYes
Jumbo frames16000

Security

DHCP featuresDHCP client, DHCP server
Access Control List (ACL)Yes
Access Control List (ACL) rules256
IGMP snoopingYes
Security algorithms802.1x RADIUS, SNMP, SSL/TLS
IP-MAC-Port bindingYes

Multicast features

Multicast supportYes

Protocols

Supported network protocolsIPv4, IPv6

Design

Rack mountingYes
Product colourGrey
LED indicatorsYes

Performance

Built-in processorYes

Power

Power sourceAC
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)90.81 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)No

Operational conditions

Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%

Weight & dimensions

Width440 mm
Depth250 mm
Height44 mm
Weight3.15 kg

Certificates

CertificationCE, FCC, C-Ticket, VCCI, BSMI, CCC
Weight9.40 kg

Similar items