Skip to content
Shop
TP-Link PoE++ Switch SX3832MPP 32 Port1/7
TP-Link

TP-Link Omada 32-Port 10GE L2+ Managed Switch with 24-Port PoE++

Part number
1878578
MPN
SX3832MPP
EAN
8885020622676

TP-Link Omada 32-Port 10GE L2+ Managed Switch with 24-Port PoE++, Managed, L2+, 10G Ethernet (100/1000/10000), Power over Ethernet (PoE), Rack mounting, DIN rail

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse8
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed
Switch typeManaged
Switch layerL2+
All 100 specifications

Description

TP-Link Omada 32-Port 10GE L2+ Managed Switch with 24-Port PoE++. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports type: 10G Ethernet (100/1000/10000), Basic switching RJ-45 Ethernet ports quantity: 24, Installed SFP+ modules quantity: 8, Console port: RJ-45/USB Type-C. MAC address table: 32000 entries, Switching capacity: 640 Gbit/s. Networking standards: IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at,.... Power over Ethernet (PoE). Rack mounting, Form factor: DIN rail

Documents

Specifications

SFP Anschlüsse0
Montage Switch19" Rack
SFP+ Anschlüsse8
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed

Management features

Switch typeManaged
Switch layerL2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Unified static configurationYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports type10G Ethernet (100/1000/10000)
Installed SFP+ modules quantity8
Fast Ethernet (copper) ports quantity24
Gigabit Ethernet (copper) ports quantity24
2.5G Ethernet (copper) ports quantity24
10G Ethernet (copper) ports quantity24
Console portRJ-45/USB Type-C

Network

Networking standardsIEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3x
10G supportYes
Port mirroringYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
Ethernet Ring Protection Switching (ERPS)Yes
Address Resolution Protocol (ARP) entries (max)510
IPv4 routes48
IPv6 routes48
VLAN supportYes
Virtual LAN featuresMVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN
Number of VLANs4000

Data transmission

MAC address table32000 entries
Switching capacity640 Gbit/s
Forwarding rate240 Mpps
Number of queues8
Static routeYes
Jumbo frames supportYes
Jumbo frames9
Packet buffer memory24 MB

Security

DHCP featuresDHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithmsHTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
Static port securityYes
AuthenticationGuest VLAN
DoS attack preventionYes
Authentication typeAAA, RADIUS, TACACS+
CPU defenseYes
Queue scheduling algorithmsStrict Priority Queue (SPQ), WRR+SP, Weighted Round Robin (WRR)

Multicast features

Multicast supportYes
Multicast Listener Discovery (MLD) snoopingYes

Protocols

Device link detection protocol (DLDP)Yes
IPv4 & IPv6 featuresDual stack IPv4/IPv6, IPv6 SNMP, IPv6 SSH, IPv6 TFTP, IPv6 Telnet, IPv6 ping, IPv6 tracert

Design

Rack mountingYes
StackableYes
Form factorDIN rail
Product colourBlack
Housing materialMetal
LED indicatorsYes
Number of fans4 fan(s)

Performance

Firmware upgradeableYes
FanlessNo
Minimum system requirementsMicrosoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.

Power

Power sourceAC
Power supply includedNo
AC input voltage110 - 240 V
AC input frequency50/60 Hz
Power consumption (typical)953.7 W
Power consumption (max)1010.2 W
Power saving mode (EEE)Yes

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Power over Ethernet 4PPoE (PoE++) ports quantity24
Power over Ethernet (PoE) power per port90 W
Total Power over Ethernet (PoE) budget770 W

Other features

Packaging contentConsole Cable

Operational conditions

Operating temperature (T-T)-5 - 45 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation3444.7 BTU/h

Weight & dimensions

Width440 mm
Depth330 mm
Height44 mm

Packaging content

Cables includedPower
Quick start guideYes
Rack mount kitYes

Packaging data

Mounting brackets includedYes
Rubber feetYes
Screws includedYes

Sustainability

Sustainability organizationsAccountability

Certificates

Compliance certificatesCE, Federal Communications Commission (FCC), RoHS
Weight7.42 kg

Similar items