Skip to content
Shop
TP-Link PoE+ Switch TL-SG2218P 18 Port1/2
TP-Link

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

Part number
1535630
MPN
SG2218P
EAN
4897098689509

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+, Managed, L2/L2+, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, 1U

SFP Anschlüsse2
Montage Switch19" Rack, Desktop
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed
Switch typeManaged
Switch layerL2/L2+
All 72 specifications

Description

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+. Switch type: Managed, Switch layer: L2/L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 16. MAC address table: 8000 entries, Switching capacity: 26.78 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U

Documents

Specifications

SFP Anschlüsse2
Montage Switch19" Rack, Desktop
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed

Management features

Switch typeManaged
Switch layerL2/L2+
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportMIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity16
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
SFP module slots quantity2

Network

Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportNo
IP routingYes
Policy-based routingYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Ethernet LAN data rates10,100,1000 Mbit/s
Auto-negotiationYes
VLAN supportYes

Data transmission

MAC address table8000 entries
Switching capacity26.78 Gbit/s
Forwarding rate26.78 Mpps
Jumbo frames supportYes
Jumbo frames9
Packet buffer memory4.1 MB

Security

DHCP featuresDHCP client, DHCP relay, DHCP snooping
Access Control List (ACL)Yes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
AuthenticationMAC-based authentication, Port-based authentication

Multicast features

Multicast supportYes
Multicast featuresMulticast forwarding

Design

Rack mountingYes
Form factor1U
Product colourBlack
LED indicatorsYes

Power

Power sourceDC/PoE
Power supply includedYes
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)181.4 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)Yes
Total Power over Ethernet (PoE) budget150 W

Operational conditions

Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation619.06 BTU/h

Weight & dimensions

Width440 mm
Depth180 mm
Height44 mm

Packaging content

Cables includedLAN (RJ-45)
User guideYes

Packaging data

Package typeBox

Certificates

CertificationCE, FCC, RoHS
Weight3.47 kg

Similar items