Skip to content
Shop
Zyxel Switch GS1915-8 8 Port1/10
Zyxel

Zyxel GS1915-8 Managed L2 Gigabit Ethernet (10/100/1000) Black

Part number
1392144
MPN
170620
EAN
4718937621897

Zyxel GS1915-8, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex

SFP Anschlüsse0
Montage SwitchDesktop, Wand
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed
Switch typeManaged
Switch layerL2
All 67 specifications

Description

Zyxel GS1915-8. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s. Networking standards: IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE.... Power connector: AC-in jack

Documents

Specifications

SFP Anschlüsse0
Montage SwitchDesktop, Wand
SFP+ Anschlüsse0
QSFP+ Anschlüsse0
SFP28 Anschlüsse0
Switch ManagementCloud-Managed

Management features

Switch typeManaged
Switch layerL2
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
MIB supportRFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity0
Installed SFP+ modules quantity0
Gigabit Ethernet (copper) ports quantity8
Power connectorAC-in jack

Network

Networking standardsIEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G supportNo
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Full duplexYes
Flow control supportYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
VLAN supportYes
Number of VLANs8

Data transmission

MAC address table8000 entries
Switching capacity16 Gbit/s
Forwarding rate11.9 Mpps
Jumbo frames supportYes
Jumbo frames9000
Packet buffer memory0.525 MB

Security

IGMP snoopingYes
MAC address filteringYes
SSH/SSL supportYes

Multicast features

Multicast supportYes

Protocols

Management protocolsSNMP v1,v2,v3, RMON (1,2,3,9)

Design

Product colourBlack
LED indicatorsYes
Electromagnetic compatibilityLVD EN60950-1, BSMI CNS14336-1

Performance

Mean time between failures (MTBF)1144461 h

Power

Power sourceAC
AC input voltage220 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)4.7 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)No

Operational conditions

Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Storage relative humidity (H-H)10 - 95%
Heat dissipation16.03 BTU/h

Weight & dimensions

Width250 mm
Depth104 mm
Height27 mm
Weight620 g

Packaging content

Cables includedAC
Quick start guideYes
User guideYes
ManualYes

Packaging data

Package width302 mm
Package depth227 mm
Package height64 mm
Package weight1.1 kg

Certificates

CertificationCE, FCC, C-Tick, Class A, Class B, BSMI CNS13438

Logistics data

Harmonized System (HS) code85176990
Weight1.04 kg

Similar items